Casper node upgrades completed

December 31, 2019

The Casper node upgrades described in this previous article have all been completed. New hardware required updates to network software on all Casper nodes. The updates required Open MPI 3.1.4 to be rebuilt and it is likely that older versions of OpenMPI will no longer work. CISL will test existing Open MPI modules in the coming weeks and remove any versions that no longer function correctly.