Bluefire netcdf-4.1.3_mpi Correction

January 10, 2012

An installation issue was discovered in the previously installed version of netcdf-4.1.3 (only the netcdf-4.1.3_mpi version was affected, the netcdf-4.1.3_seq and netcdf-3 format versions were not affected and were not changed). The issue prevented MPI programs to correctly execute netcdf-4.1.3 distributed code.

We have fixed this issue, deleting and recreating /contrib/netcdf/4.1.3_mpi/

Netcdf-4.1.3_mpi is now linked to hdf5-1.8.6_mpi and not hdf5-1.8.6_seq, fully providing parallel functionalities.

If you had problems running netcdf-4.1.3_mpi previously, please try again.

Please send questions and reports of problems to cislhelp@ucar.edu.